Блог Форум на TopBlogLog » Техническа поддръжка

"Непослушно бутонче" или скапано ЗКУ*?

(14 posts)

No tags yet.

  1. Здрасти!

    Точно си добавих и claim-нах блога, като предполагам, че с това всичко е наред. Добавих обаче, бутончето за TBL, като в настройките съм задал:
    Автоматично добавяне: ДА
    Първа страница: НЕ
    Блог постове: ДА
    ..и другото не е важно.

    Въпросът е там, че в момента бутончето се вижда навсякъде, включително на първа страница, под всеки пост, макар и там, където съм казал - ляво, долу. Позицията позволява смяна, но настройките за първа страница, май не слушат. Нещо да ме посъветвате? Потърсих, дали въпросът не е поставен вече, но май не намерих нищо.

    WordPress 2.7.1, standalone

    * - ЗадКлавиатурноУстройство

    Публикувано преди 8 years #
  2. Калоян ще каже, аз мога да кажа само, че бутончето проработва след одобряване на блога от модератор, което ей-сега трябва да свърша.

    Публикувано преди 8 years #
  3. Борбата с бутончетата е трудна :lol: :lol:
    С настройки и без настройки - бутончетата се появяват навсякъде. С тази разлика, че стават активни само за новото съдържание, на старите статии си стоят безучастно.

    Публикувано преди 8 years #
  4. Има начин и за старото съдържание да се активират и в един момент ще го направя :)

    Публикувано преди 8 years #
  5. Май не разбрах къде се активират за "старото съдържание". Тук, предполагам, защото в блога се появиха на всички мнения. Но съм съгласен, че борбата е безмилостно жестока, де. Все така излиза навсякъде, а не само при single post.

    Публикувано преди 8 years #
  6. Ако плъгина не се справя, просто бутни кода на бутона в темата на съответното място.

    За активиране в старото съдържание трябва да направя таблица с липсващи постове, малко е завъртяно. Няма да е в близките месеци.

    Публикувано преди 8 years #
  7. Опа,

    може ли да публикуваш един screenshot от страницата с настройките на плъгина ? Аз ще погледна при мен дали излиза същия проблем.

    Публикувано преди 8 years #
  8. Ето картинка.

    Не съм сигурен, че излиза цялата, но пък смятам, че всичко необходимо се вижда.

    Колкото до това, да добавям бутона самостоятелно - не е проблем, въпросът е, че тогава се обезсмисля труда на автора на приставката. ;)

    Публикувано преди 8 years #
  9. Намерих проблема, съжелявам за късегледството си, но изглежда проблема е, че така и не съм записал промените с кода, който филтрира бутоните ;) Качил съм новата версия (0.1.6), и всеки момент би трябвало да е на разположение за изтегляве и обновление.

    http://downloads.wordpress.org/plugin/wp-tbl.0.1.6.zip

    Публикувано преди 8 years #
  10. Браво за скоростната реакция! Ще опитам и ще споделя резултатите! :)

    Публикувано преди 8 years #
  11. Поради невъзможност през деня да ползвам FTP, реших да изчакам и да ползвам auto-update възможностите на блога. Да, ама вече два часа минаха, а нищо не се появи. Някой има ли представа, на колко време се опреснява информацията за промени по приставките? Не, че е спешно, просто ми е любопитно.

    Публикувано преди 8 years #
  12. Аз вече го обнових с авто-ъпдейта ;)

    Публикувано преди 8 years #
  13. Много странно. При мен все така не показва, че има по-нова версия. Не би трябвало и да е проблем в кеша на браузъра, но съм зад прокси, което да се вмешателства в ъпдейтите на моя скромен блог. :mrgreen:

    Публикувано преди 8 years #
  14. Добре, малко тъпанарски го направих, ама май стана. Изтрих стария и инсталирах новата версия. Но все така ми е странно, поради каква причина се случи, че хем новата версия да е downloadable, хем блога ми не отчита, че се налага промяна.

    Публикувано преди 8 years #

RSS хранилка за отговорите по темата

Отговор

You must log in to post.

Блог Форум на TopBlogLog is proudly powered by bbPress.